iOS @Appleaplikácie pre iOSiPhonemobilné aplikácieČo je nové

Aplikácia WhatsApp už nebude fungovať na všetkých modeloch iPhone

WhatsApp nebude na iPhone 4S k dispozícii

Najpopulárnejšia aplikácia na zasielanie správ na svete, WhatsApp, dostala tento týždeň aktualizáciu, ktorá sa dotkne významného počtu používateľov.
Počnúc verziou 2.21.50 a WhatsApp pre iPhone, bude musieť bežať minimálne na zariadení iOS 10 alebo novšiu verziu na použitie aplikácie. Inými slovami, vlastníci iPhone 4S už nebudú môcť používať aplikáciu a službu WhatsApp z týchto zariadení.

Aj keď hovoríme o smartfóne uvedenom na trh pred 9 rokmi, iPhone 4S stále ju možno nájsť vo vreckách mnohých ľudí po celom svete. IPhone s dizajnom, ktorý proplatené v čase až dodnes, aby sme v rokoch 2020 - 2021 mali iPhone 12 s líniami a tvarmi veľmiproTrh iPhone 4S. „Veterán“, žiaľ, nepodporuje novšie verzie iOS 9.

Spoločnosť WhatsApp nedávno zverejnila krátky zoznam operačných systémov, ktoré môžu podporovať najnovšiu verziu aplikácie:

- smartphony robot s operačným systémom 4.0.3 alebo novším
- iPhone s iOS 10 alebo novšou verziou.
- smartfóny so systémom KaiOS 2.5.1 alebo novším. Vrátane JioPhone a JioPhone 2.

Vo februári minulého roku (2020) spoločnosť WhatsApp vydala aktualizáciu, ktorá vylúčila možnosť spustenia aplikácie na modeloch iPhone 4 alebo starších. Táto aktualizácia bola kompatibilná iba so systémom iOS 8 alebo novším. Za týchto podmienok neboli dotknutí majitelia zariadení iPhone 4S.

Nevieme, či budúci rok WhatsApp príde s aktualizáciou, ktorá odstráni podporu pre iPhone 5 a iPhone 5 C. Ten je kompatibilný s iOS 10 alebo staršími verziami.

Tagy

Nechaj odpoveď

Tlačidlo späť nahor
Zavrieť